Bug 654842 - RFE: Please upgrade to 0.82.6.1. (patch attached).
RFE: Please upgrade to 0.82.6.1. (patch attached).
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: spring (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Gilboa Davara
Fedora Extras Quality Assurance
:
: 585258 651393 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-18 15:58 EST by Gilboa Davara
Modified: 2010-12-25 17:23 EST (History)
3 users (show)

See Also:
Fixed In Version: spring-0.82.6.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-25 17:23:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
SPEC file patch. (649 bytes, patch)
2010-11-18 15:58 EST, Gilboa Davara
no flags Details | Diff
SPEC file patch. (651 bytes, patch)
2010-11-18 16:00 EST, Gilboa Davara
no flags Details | Diff

  None (edit)
Description Gilboa Davara 2010-11-18 15:58:15 EST
Created attachment 461387 [details]
SPEC file patch.

Bug-fix release.
0.82.5.1 can no longer be used in MP games.

- Gilboa
Comment 1 Gilboa Davara 2010-11-18 16:00:49 EST
Created attachment 461389 [details]
SPEC file patch.
Comment 2 Gilboa Davara 2010-11-18 16:02:12 EST
P.S. tested under F14/x86_64.
Comment 3 Gilboa Davara 2010-12-14 05:39:30 EST
Bump.
P.S. I'm willing to co-maintain.

- Gilboa
Comment 4 Fedora Admin XMLRPC Client 2010-12-14 09:00:26 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Gilboa Davara 2010-12-14 09:43:18 EST
*** Bug 585258 has been marked as a duplicate of this bug. ***
Comment 6 Gilboa Davara 2010-12-14 09:43:25 EST
*** Bug 651393 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2010-12-14 10:55:56 EST
spring-0.82.6.1-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/spring-0.82.6.1-1.fc14
Comment 8 Fedora Update System 2010-12-14 10:57:15 EST
spring-0.82.6.1-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/spring-0.82.6.1-1.fc13
Comment 9 Gilboa Davara 2010-12-14 10:58:44 EST
Took over spring (and friends).
New builds are:
F13: http://koji.fedoraproject.org/koji/taskinfo?taskID=2663177
F14: http://koji.fedoraproject.org/koji/taskinfo?taskID=2663181
devel: http://koji.fedoraproject.org/koji/taskinfo?taskID=2663205

Builds pushed to updates testing.
Please test them.

- Gilboa
Comment 10 Fedora Update System 2010-12-15 04:00:08 EST
spring-0.82.6.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update spring'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/spring-0.82.6.1-1.fc13
Comment 11 Fedora Update System 2010-12-25 17:23:07 EST
spring-0.82.6.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2010-12-25 17:23:49 EST
spring-0.82.6.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.