Bug 65486 - SCSI Machine. Strange message at boot
Summary: SCSI Machine. Strange message at boot
Status: CLOSED DUPLICATE of bug 65427
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-25 13:06 UTC by Need Real Name
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-25 13:06:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-25 13:06:19 UTC
Description of Problem:

Strange message at boot. Something seems wrong with kmod and modprobe

Version-Release number of selected component (if applicable):

Red Hat 7.3
kernel-2.4.18-4
Adaptec 2940-UW SCSI adaptor

How Reproducible:

During the boot the following message appears:
May 24 14:57:31 lorient kernel: SCSI subsystem driver Revision: 1.00
May 24 14:57:31 lorient kernel: kmod: failed to exec /sbin/modprobe -s -k
scsi_hostadapter, errno = 2
May 24 14:57:31 lorient kernel: PCI: Found IRQ 11 for device 00:0d.0
May 24 14:57:31 lorient kernel: ahc_pci:0:13:0: Illegal cable configuration!!.
Only two connectors on the adapter may be used at a time!
May 24 14:57:31 lorient kernel: scsi0 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA
DRIVER, Rev 6.2.5
May 24 14:57:31 lorient kernel:         <Adaptec 2940 Ultra SCSI adapter>
May 24 14:57:31 lorient kernel:         aic7880: Ultra Wide Channel A, SCSI
Id=7, 16/253 SCBs
May 24 14:57:31 lorient kernel: 
May 24 14:57:31 lorient kernel:   Vendor: FUJITSU   Model: MAN3367MP        
Rev: 0107
May 24 14:57:31 lorient kernel:   Type:   Direct-Access                     
ANSI SCSI revision: 03
May 24 14:57:31 lorient kernel:   Vendor: NEC       Model: CD-ROM DRIVE:464 
Rev: 1.05
May 24 14:57:31 lorient kernel:   Type:   CD-ROM                            
ANSI SCSI revision: 02
May 24 14:57:31 lorient kernel: scsi0:A:0:0: Tagged Queuing enabled.  Depth 253
May 24 14:57:32 lorient kernel: Attached scsi disk sda at scsi0, channel 0, id
0, lun 0
May 24 14:57:32 lorient kernel: (scsi0:A:0): 40.000MB/s transfers (20.000MHz,
offset 8, 16bit)
May 24 14:57:32 lorient kernel: SCSI device sda: 71771688 512-byte hdwr sectors
(36747 MB)



Additional Information:

I was the same with kernel-2.4.18-3
I never saw this message with any previous version of Red Hat Linux

Comment 1 Arjan van de Ven 2002-05-28 11:26:13 UTC
The modprobe message is 100% harmless. 
"ahc_pci:0:13:0: Illegal cable configuration!!."
looks odd though.

*** This bug has been marked as a duplicate of 65427 ***

Comment 2 Need Real Name 2002-05-28 11:38:36 UTC
Don't worry for the SCSI problem. I reconnected my HD lately and apparently the
SCSI chains has been screwed up (3 terminators instead of 2...). This will be
fixed very soon.

My concern was the modprobe message but if it is harmless, I have nothing to
worry anymore...

Thanks for your help.


Note You need to log in before you can comment on or make changes to this bug.