Bug 654865 - [abrt] virtuoso-opensource-6.1.2-1.fc14: hit_next: Process /usr/bin/virtuoso-t was killed by signal 11 (SIGSEGV)
Summary: [abrt] virtuoso-opensource-6.1.2-1.fc14: hit_next: Process /usr/bin/virtuoso-...
Keywords:
Status: CLOSED DUPLICATE of bug 713530
Alias: None
Product: Fedora
Classification: Fedora
Component: virtuoso-opensource
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:89039f6b7ad31c79baadd50a4a3...
: 663454 696321 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-18 21:42 UTC by Jerry Amundson
Modified: 2012-03-30 12:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:36:10 UTC


Attachments (Terms of Use)
File: backtrace (9.21 KB, text/plain)
2010-11-18 21:42 UTC, Jerry Amundson
no flags Details

Description Jerry Amundson 2010-11-18 21:42:31 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/virtuoso-t +foreground +configfile /tmp/virtuoso_ZT4372.ini +wait
comment: I logged in to KDE.
component: virtuoso-opensource
crash_function: hit_next
executable: /usr/bin/virtuoso-t
kernel: 2.6.32.25-172.xendom0.fc12.x86_64
package: virtuoso-opensource-6.1.2-1.fc14
rating: 4
reason: Process /usr/bin/virtuoso-t was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290116053
uid: 2355

How to reproduce
-----
1. happened at login
2.
3.

Comment 1 Jerry Amundson 2010-11-18 21:42:34 UTC
Created attachment 461402 [details]
File: backtrace

Comment 2 Jerry Amundson 2010-12-22 18:51:31 UTC
*** Bug 663454 has been marked as a duplicate of this bug. ***

Comment 3 Sid Hymes 2011-01-08 16:02:05 UTC
Package: virtuoso-opensource-6.1.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
This has happened twice - no knowledge of how it happened.

Comment 4 Sid Hymes 2011-01-12 19:41:41 UTC
Package: virtuoso-opensource-6.1.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Accessed Desktop Search through System Settings
2. Started Strigi indexer
3. Immediately crashes


Comment
-----
The crash occurs repeatedly - unable to start Strigi indexing.

Comment 5 Jerry Amundson 2011-04-13 15:40:17 UTC
Package: virtuoso-opensource-6.1.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Logged into KDE
2.
3.


Comment
-----
Logged into KDE. This happens every time.

Comment 6 abrt-bot 2012-03-21 14:45:24 UTC
*** Bug 696321 has been marked as a duplicate of this bug. ***

Comment 7 abrt-bot 2012-03-30 12:36:10 UTC
Backtrace analysis found this bug to be similar to bug #713530, closing as duplicate.

Bugs which were found to be similar to this bug: bug #580273, bug #594007, bug #596541, bug #597548, bug #599362, bug #604177, bug #604484, bug #609810, bug #611625, bug #626789, bug #651249, bug #663454, bug #669326, bug #696321, bug #713530

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 713530 ***


Note You need to log in before you can comment on or make changes to this bug.