Bug 654951 - [all_indic] Rendering incorrect for localized PDFs
[all_indic] Rendering incorrect for localized PDFs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
6.1
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Ankit Patel
ecs-bugs
: Documentation, i18n, Translation
Depends On: 655710 655713
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-19 01:22 EST by Ankit Patel
Modified: 2011-03-28 02:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-28 02:04:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2010-11-19 01:22:29 EST
Description of problem:
Rendering for all Indic languages is incorrect for localized Installation Guide (PDFs only).

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Everytime

Steps to Reproduce:
1. Visit docs.redhat.com
2. Select any of the Indic languages (say, Begali, Gujarati, Hindi, etc)
3. Select Red Hat Enterprise Linux 6
4. Select Installation Guide
5. Click the PDF link to view the localized document in that particular language in a PDF format
6. Observe the content and check whether rendering is correct
  
Actual results:
Rendering incorrect for Indic text in PDF

Expected results:
Rendering should be correct for Indic text in PDF

Additional info:
Since there seems to be problem with PDF generation for Indic languages, the best solution would be to remove PDFs itself until we find a solution

Thanks!
Ankit
Comment 4 Ankit Patel 2010-12-21 00:38:34 EST
we've removed the broken Indic PDFs and the dead links
Comment 5 A S Alam 2011-03-28 02:04:36 EDT
Closing bug as Issue itself is fixed (remove guides from website (PDFs)) and other bug (#655710) reported for 6.2 to handle issue.

Note You need to log in before you can comment on or make changes to this bug.