Bug 65512 - Installer hangs when loading var/tmp/anaconda-7.0.1/usr/lib/anaconda/lw/prograss_gui.py
Installer hangs when loading var/tmp/anaconda-7.0.1/usr/lib/anaconda/lw/progr...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-26 11:37 EDT by Daniel
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-26 11:37:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel 2002-05-26 11:37:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
I find the following message while installing red hat linux 7:
" File "var/tmp/anaconda-7.0.1/usr/lib/anaconda/lw/prograss_gui.py" line 20 in 
run
rc=self.todo.doinstall()
File var/tmp/anaconda-7.0.1/usr/lib/anaconda/todo.py
line 1469, indoInstall
self.fstab.makeFilesystems()
File "var/tmp/anaconda-7.0.1/usr/lib/anaconda/fstab.py
line 643, inmakeFilesystems
(self.progressWindow, -("Loopback")
File "/usr/lib/anaconda/isys.py", line 78, in ddfile
...
and more lines non readable because itB4s imposible to scroll, machine hanged...

Thank you for your answer, I NEED HELP!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.I CHOOSE WORKSATION INSTALL
2.I MAKE NO PARTITION INSTALL, TO BE ABLE TO RUN WINDOWS AND LINUX IN THE SAME 
COMPUTER
3.I CHOOSE "EVERYTHING" TO INSTALL 
	

Expected Results:  IT SHOULD INSTALL LINUX NORMALLY

Additional info:
Comment 1 Michael Fulbright 2002-06-04 11:33:29 EDT
We have dropped support the no partition install option.  The current release of
Red Hat Linux is now 7.3.

Note You need to log in before you can comment on or make changes to this bug.