Bug 65516 - es1371: says usually supported, but not activated.
es1371: says usually supported, but not activated.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.3
All Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 65517 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-26 13:36 EDT by Need Real Name
Modified: 2014-03-16 22:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-28 11:41:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-05-26 13:36:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
I am trying since 6 hours to install my soundcard.
but it isn't found by the kernel i think.
i wasn't able to see it in dmesq.

sndconfig. find the card with the correct name and says that it is usually supported but not activated.
but it is activated in the kernel.
i saw it in the kde-kernel-config-tool.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Ensoniq | es1371 on board
2. install redhat 7.3
3. try to have sound on your system
 

Actual Results:  nothing works. only errors

Expected Results:  a working soundcard

Additional info:
Comment 1 Bill Nottingham 2002-05-28 11:40:05 EDT
*** Bug 65517 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2002-05-28 11:40:55 EDT
lspci -v output?
Comment 3 Bill Nottingham 2002-07-22 19:06:38 EDT
Closing, lack of response in bugzilla.

Note You need to log in before you can comment on or make changes to this bug.