Bug 65523 - missing dingbats fonts
missing dingbats fonts
Status: CLOSED DUPLICATE of bug 65101
Product: Red Hat Linux
Classification: Retired
Component: urw-fonts (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-26 17:07 EDT by Michal Jaegermann
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-26 17:07:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-05-26 17:07:41 EDT
Description of Problem:

A file 'd050000l.pfb' is listed in fonts.scale and fonts.dir files
from urw-fonts-2.0-17 but it is not present in the package (it used
to be there in urw-fonts-2.0-12).  The net effect is that
"URW-Zapf Dingbats" show up in font selectors but are not
accessible.

Version-Release number of selected component (if applicable):
urw-fonts-2.0-17
Comment 1 Ngo Than 2002-06-12 07:23:33 EDT

*** This bug has been marked as a duplicate of 65101 ***

Note You need to log in before you can comment on or make changes to this bug.