Bug 655268 - [abrt] pcmanfm-0.9.8-1.fc14: __libc_message: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
[abrt] pcmanfm-0.9.8-1.fc14: __libc_message: Process /usr/bin/pcmanfm was kil...
Status: CLOSED DUPLICATE of bug 652527
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:c1e9eae9e54bf8c0d4aae2e00c3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-19 20:37 EST by Kerry
Modified: 2012-03-30 08:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:42:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.17 KB, text/plain)
2010-11-19 20:37 EST, Kerry
no flags Details

  None (edit)
Description Kerry 2010-11-19 20:37:14 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pcmanfm /media/3231-6531
component: pcmanfm
crash_function: __libc_message
executable: /usr/bin/pcmanfm
kernel: 2.6.35.6-48.fc14.i686.PAE
package: pcmanfm-0.9.8-1.fc14
rating: 3
reason: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290211365
uid: 500

How to reproduce
-----
1. Remove USB drive
2.
3.
Comment 1 Kerry 2010-11-19 20:37:17 EST
Created attachment 461687 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:42:41 EDT
Backtrace analysis found this bug to be similar to bug #652527, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 652527 ***

Note You need to log in before you can comment on or make changes to this bug.