Bug 65547 - showing epoch-colon separator when not needed?
showing epoch-colon separator when not needed?
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhn-applet (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-27 08:29 EDT by Bret McMillan
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 23:09:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bret McMillan 2002-05-27 08:29:27 EDT
Here's what it shows when I bring up my applet window:

Package Name  |   Verstion Installed  |  Available
nss_ldap          nss_ldap-185-1         nss_ldap-189-2:

So, only show the : if there is actually an epoch for the new available package.
Comment 1 Josef Komenda 2002-11-12 15:31:50 EST
Has this been fixed?
Comment 2 Josef Komenda 2002-12-05 12:06:56 EST
Over to Daniel, since he's been working on the Applet.
Comment 3 Daniel Veillard 2002-12-05 12:32:31 EST
Okay, I commited a fix in CVS, pretty simple but untested,

Daniel
Comment 4 Robin Norwood 2005-10-06 23:09:48 EDT
I think this counts as 'tested' now.

Note You need to log in before you can comment on or make changes to this bug.