Bug 65557 - old applets either gone or can not be added to panel
old applets either gone or can not be added to panel
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-applets (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-27 11:31 EDT by Alexander Farley
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-27 11:32:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Farley 2002-05-27 11:31:57 EDT
Description of Problem:
The new gnome-applets package either no longer contains very useful applets the
the drivespace meter or the cpu/mem meter (additionally 3rd party applets are no
longer displayed in the add to panel menu).


Version-Release number of selected component (if applicable):
gnome-applets-1.103.0-2

How Reproducible:
Inherent to the package.

Steps to Reproduce:
1. Try to add an applet that was used before upgrade.
2. Applet is no longer available or does not exist.
3. 

Actual Results:
Applets are unavailable.

Expected Results:
Applets would be available.

Additional Information:
If some of the applets have been depracted or have not been ported to gnome-2.0
then I appologize for this bug report.
Comment 1 Havoc Pennington 2002-05-27 11:57:02 EDT
There are two issues, one is that some of the things in GNOME 1 gnome-applets
are no longer in GNOME 2 gnome-applets (mostly applets with no active maintainer
didn't get ported). You may find that some features have just relocated, though.
e.g. I do seem to have a System Monitor applet that does at least swap space 
and mem/cpu.

Second issue is that GNOME 1 applets aren't compatible, so third-party applets
need to be ported.

We probably won't diverge from upstream on either of these points, feature
requests for e.g. the System Monitor applet or requests for new applets should
go to http://bugzilla.gnome.org, requests to port third-party applets should 
go to the upstream maintainers or bug trackers of those applets. We'll be
porting the RHN applet and the rp3/redhat-config-network applet probably though.

Closing the general bug, since it doesn't really help track each individual
missing applet/feature.

Note You need to log in before you can comment on or make changes to this bug.