Bug 65607 - Cant build text only system, requires Gnome
Cant build text only system, requires Gnome
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-28 10:25 EDT by Michael McLagan
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-28 10:25:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael McLagan 2002-05-28 10:25:21 EDT
Description of Problem:
Text (cmd line) utilities RPM requires Gnome libraries

Version-Release number of selected component (if applicable):
2.11n-12

How Reproducible:
Always

Steps to Reproduce:
1. try to install util-linux and libuser without Gnome
2. 
3. 

Actual Results:
RPM refuses to install due to dependancies.  Ignoring dependancies
leaves programs that will not run 

Expected Results:
Text based utilities should not require graphical libraries

Additional Information:
Comment 1 Elliot Lee 2002-05-28 10:36:55 EDT
There is no direct or indirect dependency on GNOME (or anything else that would
require X11) in the util-linux or libuser packages.

Note You need to log in before you can comment on or make changes to this bug.