Bug 65651 - Xconfigurator crash when probing the video card S3 Trio64v2
Summary: Xconfigurator crash when probing the video card S3 Trio64v2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-29 14:57 UTC by Need Real Name
Modified: 2007-04-18 16:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 21:03:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF86Config config file (16.26 KB, text/plain)
2002-05-31 10:19 UTC, Need Real Name
no flags Details
XFree lof file (1.31 KB, text/plain)
2002-05-31 10:20 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-05-29 14:57:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
I installed Red Hat 7.3 in a IBM Netfinity 5000 server and during the
installation the installer was able to configure the card, but after the reboot,
the Xwindow fail to start. With 7,2 this not happen. I decided install 7.2 and
upgrade to 7.3 without upgrade Xfree packages. Everything goes fine. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat 7.3
2.Run Xconfigurator or from setup command
3.Display: Dell E771P
	

Additional info:

Comment 1 Mike A. Harris 2002-05-30 03:40:55 UTC
Since I do not have this hardware, I'll need you to help troubleshoot the
issue by trying a few things and reporting back wether or not it fixes
the problem.  To do that, you'll have to upgrade X to the 7.3 version
first.

Are you willing to perform the update and troubleshoot?

Comment 2 Need Real Name 2002-05-30 10:28:45 UTC
Sure. But today it's impossible to send feedback. Is hollyday in Portugal and we
are closed. My apoloziges. I will install 7.3 again tomorow. I think that Xfree
logs will be usefull, but it's suspicious about how hwdata(?) package provide
card information. Cheers.

Comment 3 Need Real Name 2002-05-31 10:02:28 UTC
Greetings. Fresh instalation done. What you needed?

Comment 4 Need Real Name 2002-05-31 10:19:06 UTC
Created attachment 59065 [details]
XF86Config config file

Comment 5 Need Real Name 2002-05-31 10:20:37 UTC
Created attachment 59066 [details]
XFree lof file

Comment 6 Need Real Name 2002-05-31 10:24:34 UTC
Ops, i forgot to mention. I saw the thread for report nbr #65649. I guess that
you pretend the same files. Sending them...

Comment 7 Derek Diget 2002-07-18 05:35:42 UTC
Should this bug be linked to 64544 (or the other way around)?

Comment 8 Need Real Name 2002-08-07 09:55:18 UTC
Reading the thread for 64544 seems that both problems are the same.

Comment 9 Mike A. Harris 2003-01-24 21:03:51 UTC
s3trio should work in rawhide, once the new hwdata package gets pushed out.
For older releases of Red Hat Linux, the recommended workaround is to
reconfigure X to use the "vesa" driver.

Closing as RAWHIDE


Note You need to log in before you can comment on or make changes to this bug.