Bug 65700 - intltoolize conflicts with used gettext version
intltoolize conflicts with used gettext version
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: intltool (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-30 10:31 EDT by Enrico Scholz
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-30 10:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-05-30 10:31:06 EDT
Description of Problem:

Applying 'intltoolize' on the po/Makefile.in.in of the current gettext package
results in errors:

| $ intltoolize --force
| patching file po/Makefile.in.in
| Hunk #1 FAILED at 34.
| Hunk #2 FAILED at 86.
| Hunk #3 FAILED at 171.
| 3 out of 3 hunks FAILED -- saving rejects to file po/Makefile.in.in.rej


Version-Release number of selected component (if applicable):

gettext-0.11.2-1
intltool-0.18-2


Steps to Reproduce:

$ cat >configure.in <<EOF
AC_INIT(X,0,[Y])
AM_INIT_AUTOMAKE([foreign])
AC_PROG_INSTALL
AC_PROG_AWK
AC_PROG_CC
AC_PROG_RANLIB

AC_PROG_INTLTOOL
AM_PROG_XML_I18N_TOOLS
AM_GNU_GETTEXT
AC_CONFIG_FILES(Makefile)
AC_OUTPUT
EOF

$ touch Makefile.am
$ autoreconf -i
$ intltoolize
Comment 1 Havoc Pennington 2002-06-09 10:43:31 EDT
This will get fixed in intltool 0.22 which I have to upgrade to in order to 
upgrade anything gnome-related. Will probably happen within a week or two.
Closing bug since I'll be forced to remember anyhow. ;-)

Note You need to log in before you can comment on or make changes to this bug.