Bug 65718 - cups prints blank page when using foomatic+postscript driver on HP's
cups prints blank page when using foomatic+postscript driver on HP's
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: cups (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 63920 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-30 15:08 EDT by David Kaplan
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-09 12:01:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Kaplan 2002-05-30 15:08:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
When I print to my HP4550dn using CUPS with the foomatic+postscript driver, it
prints out a blank page at the end of every job.  This shouldnt be a banner page
as I have those options turned off. 

All other drivers for this printer do not print out the blank page (ljet4,
gimp-print), but also do not print in color (the cljet5 driver for HP5000 works,
but prints out a test page that is poorly centered on paper).

I have looked at various news groups and found that this problem appears in a
variety of HP models, so it seems to be generic to the postscript driver.

Version-Release number of selected component (if applicable):

cups-1.1.14-17
cups-drivers-hpijs-1.1-0.20020313.3
cups-drivers-1.9-1.20020517.1
cups-libs-1.1.14-17
ghostscript-fonts-5.50-3
ghostscript-6.52-8

How reproducible:
Always

Steps to Reproduce:
1.add a HP4550dn printer to CUPS - I am using a networked version - socket
connection
2.print a document.
3.I have duplex, so if I print two pages of postscript, I get 2 pages out - 1
with text on both sides and the other blank.
	

Actual Results:  added a blank page for no reason

Expected Results:  should have just churned out a single page with text on both
sides.

Additional info:
Comment 1 Tim Waugh 2002-10-07 07:38:48 EDT
Does this still happen in Red Hat Linux 8.0?
Comment 2 Tim Waugh 2003-01-08 08:26:05 EST
*ping*
Comment 3 Tim Waugh 2003-01-08 08:27:20 EST
*** Bug 63920 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.