Bug 657355 - [abrt] gnome-terminal-2.33.2-1.fc15: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-2.33.2-1.fc15: Process /usr/bin/gnome-terminal was kill...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:0426fb23c2c2e0895d40e25a84f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-25 10:08 EST by John Reiser
Modified: 2012-01-12 01:33 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:33:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (9.68 KB, text/plain)
2010-11-25 10:08 EST, John Reiser
no flags Details

  None (edit)
Description John Reiser 2010-11-25 10:08:29 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gnome-terminal
comment: click on icon in panel
component: gnome-terminal
executable: /usr/bin/gnome-terminal
kernel: 2.6.36.1-7.rc1.fc15.x86_64
package: gnome-terminal-2.33.2-1.fc15
reason: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1290697661
uid: 500

How to reproduce
-----
1. click on icon in panel
2.
3.
Comment 1 John Reiser 2010-11-25 10:08:31 EST
Created attachment 462923 [details]
File: backtrace
Comment 2 Tom London 2010-12-03 09:37:38 EST
Package: gnome-terminal-2.33.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Updated around 90 packages, and rebooted.
2. gdm login to gnome
3. clicked on 'gnome-terminal' icon in top panel
Comment 3 Horst H. von Brand 2010-12-03 19:03:54 EST
Package: gnome-terminal-2.33.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Booted into runlevel 3 (5 just hangs with the Fedora logo)
2. telinit 5
3. Logged into a Gnome (over openbox) session
4. Tried to start gnome-terminal via the Applications menu


Comment
-----
Nothing, really...
Comment 4 Matěj Cepl 2010-12-04 09:52:29 EST
Package: gnome-terminal-2.33.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.just trying to start gnome-terminal from Alt-F2 in gnome-shell
2.
3.
Comment 5 masami256 2010-12-04 09:57:30 EST
Package: gnome-terminal-2.33.2-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.Loing Gnome desktop
2.Choose "Applicatons - System -Terminal"



Comment
-----
It crashes everytime when I click "Applicatons - System -Terminal"
Comment 6 Raphos 2010-12-04 10:54:51 EST
Package: gnome-terminal-2.33.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.Try to open gnome terminal
2.Terminal don't open
3.
Comment 7 Tom London 2010-12-04 12:15:12 EST
Works for me with gnome-terminal-2.33.2-2.fc15.x86_64
Comment 8 John Reiser 2010-12-04 12:35:08 EST
Package: gnome-terminal-2.33.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. click on icon in panel
2.
3.
Comment 9 Flóki Pálsson 2010-12-04 13:44:32 EST
Package: gnome-terminal-2.33.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1.  stating gnome-tremilal
2.
3.
Comment 10 Horst H. von Brand 2010-12-05 14:59:54 EST
Got fixed by some other change in today's updates
Comment 11 Fedora Admin XMLRPC Client 2012-01-10 10:49:24 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2012-01-10 10:51:10 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.