Bug 65741 - kappfinder is missing from kdebase
Summary: kappfinder is missing from kdebase
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Petr Rockai
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-31 01:14 UTC by Alexei Podtelezhnikov
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-17 16:32:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexei Podtelezhnikov 2002-05-31 01:14:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523

Description of problem:
kappfinder is missing making it impossible for me to hook xscreensevers and KDE.

Version-Release number of selected component (if applicable):
RH 7.3 with kdebase-3.0.0-12


How reproducible:
Always

Steps to Reproduce:
1. try to find kappfinder, a part of kdebase
2.
3.
	

Additional info:

Comment 1 Petr Rockai 2005-02-17 16:32:58 UTC
This is not relevant in fedora core 3 anymore, since the freedesktop.org 
standard menu is used and xscreensaver is integrated with kde screensaver 
settings. 


Note You need to log in before you can comment on or make changes to this bug.