Bug 657417 - [abrt] brasero-2.32.0-1.fc14: g_type_instance_get_private: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
Summary: [abrt] brasero-2.32.0-1.fc14: g_type_instance_get_private: Process /usr/bin/b...
Keywords:
Status: CLOSED DUPLICATE of bug 656859
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae85eeedc06775dcc465947325c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-25 21:28 UTC by Bonacina Alberto
Modified: 2012-03-20 19:37 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:37:46 UTC


Attachments (Terms of Use)
File: backtrace (34.24 KB, text/plain)
2010-11-25 21:28 UTC, Bonacina Alberto
no flags Details

Description Bonacina Alberto 2010-11-25 21:28:30 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: brasero
component: brasero
crash_function: g_type_instance_get_private
executable: /usr/bin/brasero
kernel: 2.6.35.6-48.fc14.i686
package: brasero-2.32.0-1.fc14
rating: 3
reason: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290720360
uid: 500

How to reproduce
-----
1. Insert a CD-ROM
2. Blank a cd (not fast blanking)
3. Remove CD-ROM when finished
4. Restart Brasero

Comment 1 Bonacina Alberto 2010-11-25 21:28:34 UTC
Created attachment 462965 [details]
File: backtrace

Comment 2 Jaime Acevedo 2011-01-14 19:21:41 UTC
Package: brasero-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.open brasero with a iso imagen
2.
3.

Comment 3 Jaime Acevedo 2011-02-01 14:44:20 UTC
Package: brasero-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. open iso to burn
2.
3.

Comment 4 Thomas Naser 2011-02-08 17:26:07 UTC
Package: brasero-2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. After successfully burning a CD, I placed another CD - in the same drive and removed the list of data from the window while,simultaneously, the computer was in the process of accessing the disk, I clicked on 'New Projcct'.


Comment
-----
I believe that while trying to access the disk while at the same time clearing the informaton from the screen is NOT a good thing.

Comment 5 Jaime Acevedo 2011-02-24 16:06:15 UTC
Package: brasero-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. open and iso to burn
2.
3.

Comment 6 Josef Schafer 2011-03-29 10:01:47 UTC
Package: brasero-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.set barsero, automatically startup after inserting an empty CD/DVD
2.inseret an empty CD/DVD
3.Barsero crashes while startup

Comment 7 Dave Galloway 2011-03-30 12:40:38 UTC
Package: brasero-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.brazero
2.
3.

Comment 8 abrt-bot 2012-03-20 19:37:46 UTC
Backtrace analysis found this bug to be similar to bug #656859, closing as duplicate. This bug seems to belong to component gtk2, dbus-glib, dbus, glib2 or unique.

Bugs which were found to be similar to this bug: 
  brasero: bug #641503, bug #656859, bug #677546
  shotwell: bug #707703, bug #736597

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 656859 ***


Note You need to log in before you can comment on or make changes to this bug.