Bug 657547 - [abrt] xchat-1:2.8.8-4.fc14: magazine_chain_pop_head: Process /usr/bin/xchat was killed by signal 11 (SIGSEGV)
[abrt] xchat-1:2.8.8-4.fc14: magazine_chain_pop_head: Process /usr/bin/xchat ...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Fedora Extras Quality Assurance
abrt_hash:61cd1c5dd763633706ed037e7d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-26 07:31 EST by Jérémie Grauer
Modified: 2013-04-02 00:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-15 08:21:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (35.66 KB, text/plain)
2010-11-26 07:31 EST, Jérémie Grauer
no flags Details

  None (edit)
Description Jérémie Grauer 2010-11-26 07:31:31 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: xchat
component: xchat
crash_function: magazine_chain_pop_head
executable: /usr/bin/xchat
kernel: 2.6.35.6-48.fc14.x86_64
package: xchat-1:2.8.8-4.fc14
rating: 4
reason: Process /usr/bin/xchat was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290434955
uid: 22381

How to reproduce
-----
1. run xchat
2. chat for a while (several days), change channel, etc
3. crash on click to switch to an already opened channel
Comment 1 Jérémie Grauer 2010-11-26 07:31:34 EST
Created attachment 463074 [details]
File: backtrace
Comment 3 Jérémie Grauer 2012-02-15 08:21:05 EST
I think that this bug is now clearly outdated since the support for Fedora 14 is over (end of support = 2011-12-08).

Closing.

Note You need to log in before you can comment on or make changes to this bug.