Bug 657600 - [abrt] tesseract-2.04-1.fc13: UNICHARSET::unichar_to_id: Process /usr/bin/tesseract was killed by signal 6 (SIGABRT)
[abrt] tesseract-2.04-1.fc13: UNICHARSET::unichar_to_id: Process /usr/bin/tes...
Status: CLOSED DUPLICATE of bug 553979
Product: Fedora
Classification: Fedora
Component: tesseract (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Karol Trzcionka
Fedora Extras Quality Assurance
abrt_hash:c8a27a1ec63e510df95b9385f6c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-26 13:40 EST by David M.
Modified: 2010-11-26 13:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-26 13:42:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.67 KB, text/plain)
2010-11-26 13:40 EST, David M.
no flags Details

  None (edit)
Description David M. 2010-11-26 13:40:34 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: tesseract out100.tif out1
component: tesseract
crash_function: UNICHARSET::unichar_to_id
executable: /usr/bin/tesseract
kernel: 2.6.35.6-48.fc14.x86_64
package: tesseract-2.04-1.fc13
rating: 4
reason: Process /usr/bin/tesseract was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290796780
uid: 500

How to reproduce
-----
1. Ran tesseract against .tif file fragment
2.
3.
Comment 1 David M. 2010-11-26 13:40:36 EST
Created attachment 463118 [details]
File: backtrace
Comment 2 David M. 2010-11-26 13:42:41 EST

*** This bug has been marked as a duplicate of bug 553979 ***

Note You need to log in before you can comment on or make changes to this bug.