Bug 65765 - xmms crashes when selecting skins
xmms crashes when selecting skins
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xmms (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 66292 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-05-31 11:36 EDT by Trond Eivind Glomsrxd
Modified: 2014-03-16 22:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-21 01:03:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrxd 2002-05-31 11:36:37 EDT
xmms 1.2.7-3

If I hit Alt-s, get the theme selector and select a theme, xmms stops responding.
Comment 1 Stefan Sorensen 2002-06-05 04:56:36 EDT
Seems to be libc related. Downgrading to glibc-2.2.5-34 (from 2.2.90-10)
eliminates the problem.
Comment 2 Bill Nottingham 2002-06-12 03:03:25 EDT
*** Bug 66292 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2002-06-21 14:54:33 EDT
fixed in glibc-2.2.90-12 and later.

Note You need to log in before you can comment on or make changes to this bug.