This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 657878 - screensaver activates again after unlocking it once
screensaver activates again after unlocking it once
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-28 09:58 EST by Charles R. Anderson
Modified: 2011-09-04 14:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-04 14:01:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles R. Anderson 2010-11-28 09:58:56 EST
Description of problem:

After typing in my password to unlock the screensaver, the screensaver immediately activates again and I have to unlock it again.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.30.2-2.fc14.x86_64

How reproducible:
almost always

Steps to Reproduce:
1. go idle to let screensaver activate
2. enter password to unlock screensaver
3. try 1-2 a couple times if it doesn't happen the first time
  
Actual results:

screensaver activates again immediately after unlocking it once

Expected results:

screensaver shouldn't reactivate

Additional info:

xorg-x11-drv-intel-2.13.901-4.fc15.x86_64
xorg-x11-server-Xorg-1.9.1-6.fc15.x86_64
Comment 1 Fedora Admin XMLRPC Client 2011-06-21 11:43:54 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Charles R. Anderson 2011-09-04 14:01:22 EDT
It works for me now, can't reproduce on updated Fedora 14 or Fedora 15, so closing.

Note You need to log in before you can comment on or make changes to this bug.