Bug 65796 - Format for kickstart file from HTTP server is invalid.
Format for kickstart file from HTTP server is invalid.
Status: CLOSED DUPLICATE of bug 64940
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
ks=http:<server>:/<path> http://ww...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-31 15:07 EDT by Chad M. Stewaart
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-31 15:34:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chad M. Stewaart 2002-05-31 15:07:18 EDT
The doc says to use

ks=http:name.of.server:/myfile/ks.cfg

while the correct syntax is

ks=http://name.of.server/myfile/ks.cfg


Please update the doc set.


Thanks,
Chad






Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Tammy Fox 2002-05-31 15:35:36 EDT

*** This bug has been marked as a duplicate of 64940 ***

Note You need to log in before you can comment on or make changes to this bug.