Bug 65868 - Conflicts with openmotif!
Summary: Conflicts with openmotif!
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lesstif   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-03 14:35 UTC by Neal D. Becker
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-03 14:35:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal D. Becker 2002-06-03 14:35:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Installing 7.3 allows installation of both lesstif and openmotif, but they
conflict!  For example, they both own the same includes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install rh7.2
2.
3.
	

Additional info:

Comment 1 Ngo Than 2002-06-04 13:54:28 UTC
i cannot reproduce it. lesstif-devel--0.93.18 has header files in
/usr/X11R6/LessTif/Motif1.2
and openmotif-devel-2.2.2-5 has header files in /usr/X11R6/include!



Note You need to log in before you can comment on or make changes to this bug.