Bug 6588 - netcfg fails to activate ppp interface
netcfg fails to activate ppp interface
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-01 01:08 EST by vvzhy
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-01 14:35:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vvzhy 1999-11-01 01:08:34 EST
Pressing button "Activate" on the netcfg panel fails to
activate ppp interfaces. It seems that netcfg tries to
execute
/etc/sysconfig/network-scripts/ifup
/etc/sysconfig/network-scripts/ifcfg-ppp0
in wrontg envinoment since I start
ifup ifcfg-ppp0
manually (being in the directory
/etc/sysconfig/network-scripts/) ererything goes just
fine.
Comment 1 Michael K. Johnson 1999-11-19 15:54:59 EST
Thank you for a very good bug report; it made it quite easy to find
and fix the bug.  It will be fixed in the next initscripts release.
In the meantime, you can use rp3 or usernet to control the interface,
or you can use
  ifup ppp0
and
  ifdown ppp0
to bring your ppp device up and down from the command line.

Note You need to log in before you can comment on or make changes to this bug.