Bug 65884 - unhandled exception-can't install 7.3
Summary: unhandled exception-can't install 7.3
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-03 19:17 UTC by John Raithel
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-12 18:53:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
history of bug including exception output (5.41 KB, text/plain)
2002-06-03 19:27 UTC, John Raithel
no flags Details
new bug dump, non-truncated (69.36 KB, text/plain)
2002-06-04 17:03 UTC, John Raithel
no flags Details

Description John Raithel 2002-06-03 19:17:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
service request 207004
Customer service suggests I check here for help. Numerous attempts
to install on my workstation fail.  I've tried custom and default installs, 
text installs and expert installs.  History so far is in attachment.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install from cdrom
2.
3.
	

Actual Results:  With GUI installs, unhandled exception occurs.  Text installs,
freezes, expert install does not help.  Default or custom installs
all fail.

Expected Results:  it should have installed. I was able to successfully install
this software on my laptop.

Additional info:

Comment 1 John Raithel 2002-06-03 19:27:25 UTC
Created attachment 59425 [details]
history of bug including exception output

Comment 2 Michael Fulbright 2002-06-04 14:40:07 UTC
The attached traceback is truncated - we will need the entire anacdump.txt file
to process this issue.

Comment 3 John Raithel 2002-06-04 17:03:06 UTC
Created attachment 59564 [details]
new bug dump, non-truncated

Comment 4 Michael Fulbright 2002-06-12 16:57:04 UTC
It appears your /dev/hda IDE drive is experiencing read/write errors, causing
the failure.

Could you try booting with ide=nodma appended to the boot commandline for the
installer?

Comment 5 John Raithel 2002-06-14 23:30:49 UTC
Thanks for the response, but I've since installed slackware on the server
without problem and do not now want to uninstall and try again.


Note You need to log in before you can comment on or make changes to this bug.