This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 658875 - [abrt] gnome-terminal-2.32.0-1.fc14: gtk_gc_key_hash: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-2.32.0-1.fc14: gtk_gc_key_hash: Process /usr/bin/gnome-...
Status: CLOSED DUPLICATE of bug 664254
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:cd5dcde8520a515dcd4db0c46b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-01 09:50 EST by Ferry Huberts
Modified: 2012-03-20 12:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:21:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (29.90 KB, text/plain)
2010-12-01 09:50 EST, Ferry Huberts
no flags Details

  None (edit)
Description Ferry Huberts 2010-12-01 09:50:47 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gnome-terminal --geometry 140x40
component: gnome-terminal
crash_function: gtk_gc_key_hash
executable: /usr/bin/gnome-terminal
kernel: 2.6.35.6-48.fc14.x86_64
package: gnome-terminal-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291214747
uid: 500

How to reproduce
-----
1. right after compiz crashed (see #657943)
2.
3.
Comment 1 Ferry Huberts 2010-12-01 09:50:51 EST
Created attachment 463991 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 12:21:53 EDT
Backtrace analysis found this bug to be similar to bug #664254, closing as duplicate. This bug seems to belong to component gtk2 or glib2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #648767
  blueman: bug #552042, bug #556498
  gnome-media: bug #648765
  gnome-power-manager: bug #554346, bug #648768
  nautilus: bug #664254
  pidgin: bug #610291

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 664254 ***

Note You need to log in before you can comment on or make changes to this bug.