Bug 65947 - ghostscript-7.05-7 BuildRequires: patchutils >= 0.2.13
ghostscript-7.05-7 BuildRequires: patchutils >= 0.2.13
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript (Show other bugs)
1.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-04 12:52 EDT by Rex Dieter
Modified: 2007-03-26 23:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-11 05:05:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2002-06-04 12:52:52 EDT
Attempting to build/rebuild ghostscript-7.05-7  fails (in my case, on redhat 
7.3) unless patchutils is upgraded to at least 0.2.13.  I'd suggest adding 
BuildRequires: patchutils >= 0.2.13 
to ghostscript's specfile.
Comment 1 Tim Waugh 2002-06-11 05:04:49 EDT
Thanks.  Fixed in ghostscript-7.05-8.

Note You need to log in before you can comment on or make changes to this bug.