Bug 65961 - libgal7-0.8-7.src.rpm does not build on a stock "everything" 7.3 install
libgal7-0.8-7.src.rpm does not build on a stock "everything" 7.3 install
Product: Red Hat Linux
Classification: Retired
Component: libgal7 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2002-06-04 14:18 EDT by Glen A. Foster
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-06-04 14:20:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Output of "rpm -ba" (238.88 KB, text/plain)
2002-06-04 14:20 EDT, Glen A. Foster
no flags Details

  None (edit)
Description Glen A. Foster 2002-06-04 14:18:43 EDT
Description of Problem: libgal7-0.8-7.src.rpm fails to build out-of-the-box on a
stock 7.3 "everything" install.  Output of "rpm -ba" is attached.

Version-Release number of selected component (if applicable):

# rpm -q libgal7
# ls -l libgal7-0.8-7.src.rpm
-rw-r--r--    1 root     root       986499 Apr 17 00:07 libgal7-0.8-7.src.rpm
# md5sum libgal7-0.8-7.src.rpm
04aea829cfa4bc9c5dac3e9b5e72cead  libgal7-0.8-7.src.rpm
# rpm -K libgal7-0.8-7.src.rpm
libgal7-0.8-7.src.rpm: md5 gpg OK

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install stock 7.3 (Valhalla) "everything" install
2. rpm -Uvh {73-distro}/SRPMS/SRPMS/libgal7-0.8-7.src.rpm
3. rpm -ba /usr/src/redhat/SPECS/libgal7.spec

Actual Results: output attached, build does not complete

Expected Results: build should/would complete
Comment 1 Glen A. Foster 2002-06-04 14:20:11 EDT
Created attachment 59604 [details]
Output of "rpm -ba"
Comment 2 Havoc Pennington 2002-06-04 14:33:34 EDT
Going away in next releasse, and it's just a compat lib anyhow.

Note You need to log in before you can comment on or make changes to this bug.