Bug 660568 - anaconda cannot report a bug to bugzilla
Summary: anaconda cannot report a bug to bugzilla
Keywords:
Status: CLOSED DUPLICATE of bug 639197
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ruediger Landmann
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-07 06:42 UTC by Masahiro Matsuya
Modified: 2010-12-21 06:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-21 06:19:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Masahiro Matsuya 2010-12-07 06:42:56 UTC
Description of problem:
anaconda cannot report a bug to bugzilla. But, it's written in "10.3.2. Saving traceback messages" of installation guide.

http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Installation_Guide/s2-trouble-tracebacks-x86.html

anaconda can save the bug report to the following place.

  "Red Hat Global Support": customer portal (access.redhat.com)
  "Red Hat Global Support (FTP)": dropbox.redhat.com
  "ftp"
  "local"
  "scp"

bugzilla is not included in it.

Version-Release number of selected component (if applicable):
RHEL6.0GA

Comment 3 Ruediger Landmann 2010-12-21 06:19:50 UTC

*** This bug has been marked as a duplicate of bug 639197 ***


Note You need to log in before you can comment on or make changes to this bug.