Bug 660769 - bodhi's "please test" message to bugzilla wrong for EPEL packges
Summary: bodhi's "please test" message to bugzilla wrong for EPEL packges
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: bodhi
Version: el6
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 661269 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-07 17:54 UTC by Patrick C. F. Ernzer
Modified: 2016-09-20 02:41 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-13 14:04:27 UTC


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2010-12-07 17:54:27 UTC
Description of problem:
When Bodhi sends the "XYZ has been pushed to the Fedora EPEL N testing repository." text to bugzilla, it tells the end user to --enablerepo=updates-testing instead of --enablerepo=epel-testing 
See Bug 659219, Comment 5 for an example

Version-Release number of selected component (if applicable):
Bodhi Version: 0.7.9

How reproducible:
did not try (would require me pushing an EPEL package)

Steps to Reproduce:
1. user files an EPEL bug
2. package maintainer fixes and pushes through bodhi
3. user gets mail from bugzilla
  
Actual results:
XYZ has been pushed to the Fedora EPEL N testing repository. 
If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update XYZ'.  You can provide
feedback for this update here:
https://admin.fedoraproject.org/updates/XYZ

Expected results:
XYZ has been pushed to the Fedora EPEL N testing repository. 
If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=epel-testing update XYZ'.  You can provide
feedback for this update here:
https://admin.fedoraproject.org/updates/XYZ


Additional info:
obviously if the text is currently hard-coded in bodhi (i.e. bodhi does not know the difference between pushing a text for updates-testing and other-testing repos, then please consider this bug report as a RFE.

Comment 1 Michal Hlavinka 2010-12-08 13:46:00 UTC
*** Bug 661269 has been marked as a duplicate of this bug. ***

Comment 2 Luke Macken 2011-06-13 14:04:27 UTC
This issue should be resolved with the latest version of bodhi that is in production (v0.8). Please re-open this bug if you still experience this problem, thanks!


Note You need to log in before you can comment on or make changes to this bug.