Bug 661575 - [ja_JP] Help page has a missing Japanese word
[ja_JP] Help page has a missing Japanese word
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: system-config-date-docs (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Nils Philippsen
QE Internationalization Bugs
: i18n
: 889460 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-08 21:23 EST by Kenichi Takemura
Modified: 2014-08-04 18:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-19 08:36:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shots (247.18 KB, application/vnd.oasis.opendocument.spreadsheet)
2010-12-08 21:24 EST, Kenichi Takemura
no flags Details

  None (edit)
Description Kenichi Takemura 2010-12-08 21:23:29 EST
Description of problem:

Japanese message in a help page description is not appropriate. 

Version-Release number of selected component (if applicable):
system-config-date-docs-1.0.9-1.el6.noarch

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal and run $ LANG=ja_JP.UTF-8 system-config-date
2. Click 'ヘルプ(H)' on the left bottom of the manual page
3. 
  
Actual results:
The first description starts with 'に示されるように、', but '図 1' is missing.

Expected results:
The first description starts with '図 1に示されるように、' as shown in Fedora14 screen shot of the attachment.

Additional info:
Comment 1 Kenichi Takemura 2010-12-08 21:24:53 EST
Created attachment 467635 [details]
Screen shots
Comment 3 RHEL Product and Program Management 2011-07-05 20:20:36 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 A S Alam 2012-12-24 01:45:12 EST
*** Bug 889460 has been marked as a duplicate of this bug. ***
Comment 5 Jaromír Končický 2014-03-19 08:36:28 EDT
In RHEL-6.3 and later versions, there is system-config-date-docs version 1.0.11. The help page has slightly changed, the "Figure 1" statement is no longer there.
So this request became pointless, thus closing.

Note You need to log in before you can comment on or make changes to this bug.