Bug 661683 - vdsm startup cleanup unmounts domains and causes errors
Summary: vdsm startup cleanup unmounts domains and causes errors
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Saggi Mizrahi
QA Contact: Dafna Ron
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-09 11:51 UTC by Saggi Mizrahi
Modified: 2015-03-02 05:22 UTC (History)
7 users (show)

Fixed In Version: vdsm-4.9-30.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-19 15:06:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Saggi Mizrahi 2010-12-09 11:51:58 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 3 Haim 2011-03-30 10:55:02 UTC
based on the above comment, move back to assigned (failed_qa).

Comment 4 RHEL Program Management 2011-04-04 01:43:11 UTC
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 5 Saggi Mizrahi 2011-04-06 12:50:02 UTC
Please add full logs and a proper scenario description.

The log does not correspond to the bug message.


Note You need to log in before you can comment on or make changes to this bug.