Bug 66208 - Rawhide kdelibs-3.0.1-3 needs missing arts-1.0.0-6
Rawhide kdelibs-3.0.1-3 needs missing arts-1.0.0-6
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-06 05:54 EDT by Warren Togami
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-10 08:08:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-06-06 05:54:26 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux) 
 
Description of problem: 
I am attempting to build KDE 3.0.1 from Rawhide SRPM packages on Red Hat 7.3.  
The kdelibs spec file says that it requires arts-1.0.0-6, but the latest 
version in Rawhide is 1.0.0-4. 
 
Please upload new arts package to Rawhide.
Comment 1 Holger Eilhard 2002-06-10 08:08:02 EDT
Same problem here wile trying to update with the recent KDE RPMS.
Comment 2 Bill Nottingham 2002-06-21 17:11:08 EDT
Current rawhide should be OK (1.0.1-5.)

Note You need to log in before you can comment on or make changes to this bug.