Bug 66212 - missing playground for tests
Summary: missing playground for tests
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: other Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-06 12:16 UTC by Daniel Gerkens
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-06 12:16:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Gerkens 2002-06-06 12:16:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
to get used to bugzilla, it would be helpful to have kind of a playground or a 
dummy component, to enter test bugs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. obvious
2.
3.
	

Actual Results:  due to the lack of a test component, there are test entries 
for regular components.

Expected Results:  test component for the product bugzilla.

Additional info:

Comment 1 David Lawrence 2002-06-06 15:22:01 UTC
Okay, added. Thanks.


Note You need to log in before you can comment on or make changes to this bug.