Bug 66279 - nautilus (and icons?) in wrong X desktop
nautilus (and icons?) in wrong X desktop
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: oaf (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-07 01:13 EDT by teuben
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-07 01:13:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description teuben 2002-06-07 01:13:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.7 [en] (Win98; U)

Description of problem:
when i start a 2nd X server in another console, viz.
    startx -- :1
nautilus appears in my other (:0) desktop. And although I get the panel,
none of the desktop icons appear on my :1 desktop, i suspect the same
problem.

I don't remember having this problem with rh71 (i skipped 7.2)

I am using a pretty vanilla rh73, with sawfish as window manager.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.ctr-alt F2
2.login
3.startx -- :1



Actual Results:  no icons, no nautilus

Expected Results:  should have seen desktop icons, and nautilus appear,
instead,using
    ctrl-alt F7
one can see Nautilus appeared on the :0 server.

Additional info:
Comment 1 Havoc Pennington 2002-06-07 08:59:32 EDT
Obscurely enough this is an issue with OAF, and I'm told by upstream 
the issue is basically unfixable in the GNOME 1.4 codebase. It is supposed to be 
fixed in GNOME 2.0 which should be in the next release (it's in Rawhide now).

Note You need to log in before you can comment on or make changes to this bug.