Bug 662794 - linked against both gtk2 and gtk3
linked against both gtk2 and gtk3
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnomeradio (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
RejectedNTH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-13 16:37 EST by Bill Nottingham
Modified: 2014-03-16 23:25 EDT (History)
4 users (show)

See Also:
Fixed In Version: gnomeradio-1.8-15.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-30 23:27:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2010-12-13 16:37:55 EST
Description of problem:

This is due to libgnome-media-profiles being linked against gtk3

Version-Release number of selected component (if applicable):

gnomeradio-1.8-8.fc15.x86_64

How reproducible:

100%

Steps to Reproduce:
1. run it
  
Actual results:

$ gnomeradio 

Gtk-ERROR **: GTK+ 3 symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
aborting...
Trace/breakpoint trap (core dumped)
Comment 1 Dominik 'Rathann' Mierzejewski 2010-12-13 17:22:30 EST
Help is welcome. I don't have the resources to fix this now.
Comment 2 Tim Flink 2011-04-25 12:05:01 EDT
Discussed at 2011-04-15 blocker bug review meeting.

This is not installed by default and can be fixed with an update - rejected as
NTH. A tested fix would be accepted before the final freeze, though.
Comment 3 Fedora Update System 2011-04-26 10:10:32 EDT
gnomeradio-1.8-15.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnomeradio-1.8-15.fc15
Comment 4 Fedora Update System 2011-04-26 11:33:18 EDT
Package gnomeradio-1.8-15.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnomeradio-1.8-15.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/gnomeradio-1.8-15.fc15
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2011-04-30 23:27:24 EDT
gnomeradio-1.8-15.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.