Bug 66286 - Metacity resize window leaves craps
Metacity resize window leaves craps
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: metacity (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-07 04:06 EDT by Nakai
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-23 08:08:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2002-06-07 04:06:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020528

Description of problem:
When I resize window, metacity leaves ugly wire frames
on the desktops.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use Metacity
2. Resize the window
3. Oops
	

Additional info:
Comment 1 Havoc Pennington 2002-06-17 01:24:40 EDT
There isn't even any wireframing involved in metacity window resizes.
I can't reproduce this bug.

I have seen a few glitches when doing shading/unshading?
Comment 2 Nakai 2003-10-23 08:08:47 EDT
This doesn't occur in nowadays.

Note You need to log in before you can comment on or make changes to this bug.