Bug 66293 - playing mp3 files two times faster
playing mp3 files two times faster
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-07 04:55 EDT by Robert Vojta
Modified: 2014-03-16 22:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-03 15:41:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
2x faster played mp3 file under xmms (284.81 KB, application/octet-stream)
2002-06-07 04:56 EDT, Robert Vojta
no flags Details
another example of 2x faster played mp3 file (679.59 KB, application/octet-stream)
2002-06-07 04:59 EDT, Robert Vojta
no flags Details

  None (edit)
Description Robert Vojta 2002-06-07 04:55:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020528

Description of problem:
Some of my MP3 files are played 2x times for now :( This files was
played correctly in previous release (Skipjack). Can you check if this
is my .mp3 file error or something crappy in xmms?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run xmms
2.Play my .mp3 file (attached in next step)

	

Actual Results:  Two times faster playing ...

Expected Results:  Normal speed playing ...

Additional info:
Comment 1 Robert Vojta 2002-06-07 04:56:28 EDT
Created attachment 60008 [details]
2x faster played mp3 file under xmms
Comment 2 Robert Vojta 2002-06-07 04:59:03 EDT
Created attachment 60009 [details]
another example of 2x faster played mp3 file
Comment 3 Bill Nottingham 2002-06-12 03:02:16 EDT
arts, esd, or oss output?
Comment 4 Robert Vojta 2002-06-12 03:07:27 EDT
Sorry, I forgot ... It's OSS output ...
Comment 5 Bernhard Rosenkraenzer 2002-06-27 05:34:52 EDT
Does this happen as well if you play the file using anything else (e.g. mpg321 
or noatun)?
Comment 6 Robert Vojta 2002-07-08 05:37:20 EDT
mpg123 (321) works fine, xmms playing 2x faster ...
Comment 7 Robert Vojta 2004-02-03 14:02:27 EST
Bill, I think that we can close this bug, because MP3 is not longer
supported by Red Hat distro ...
Comment 8 Bill Nottingham 2004-02-03 15:41:28 EST
Probably, yes.

Note You need to log in before you can comment on or make changes to this bug.