Bug 663469 - ifconfig(8) manual page cleanup
ifconfig(8) manual page cleanup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: net-tools (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Jiri Popelka
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-15 16:43 EST by John Bradshaw
Modified: 2011-03-10 07:08 EST (History)
3 users (show)

See Also:
Fixed In Version: net-tools-1.60-110.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-10 07:08:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ifconfig(8) patch (911 bytes, patch)
2010-12-22 11:59 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-15 16:43:38 EST
Description of problem:
ifconfig.8 man page has a spelling error and outdated references

Version-Release number of selected component (if applicable):
net-tools-1.60-81

How reproducible:
Always - manual page typos

Steps to Reproduce:
1. man ifconfig
  
Actual results:
Incorrect spelling (hexamedial)

Expected results:
1. Correct spelling (hexadecimal)
2. Reference to iptables, not ipchains (x2)

Additional info:
1. Fix a typo: hexamedial -> hexadecimal
2. Change ipchains references to iptables

$ diff ifconfig.8 ifconfig_new
45c45
< the number is interpreted as decimal). Use of hexamedial and octal numbers
---
> the number is interpreted as decimal). Use of hexadecimal and octal numbers
181c181
< .BR ipchains(8)
---
> .BR iptables(8)
197c197
< route(8), netstat(8), arp(8), rarp(8), ipchains(8)
---
> route(8), netstat(8), arp(8), rarp(8), iptables(8)
Comment 1 John Bradshaw 2010-12-22 11:59:39 EST
Created attachment 470260 [details]
ifconfig(8) patch
Comment 2 RHEL Product and Program Management 2011-01-11 15:35:04 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2011-01-11 18:09:36 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 4 Ondrej Vasik 2011-03-09 15:34:11 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 5 Jiri Popelka 2011-03-10 07:08:26 EST
Already fixed in net-tools-1.60-110.fc15

Note You need to log in before you can comment on or make changes to this bug.