Bug 663662 - ethtool(8) man page corrections
ethtool(8) man page corrections
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ethtool (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Jaromír Cápík
Fedora Extras Quality Assurance
: EasyFix, ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-16 09:36 EST by John Bradshaw
Modified: 2012-01-30 11:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-30 11:19:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ethtool(8) patch (975 bytes, patch)
2010-12-22 12:11 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-16 09:36:00 EST
Description of problem:
ethtool(8) spelling fixes

Version-Release number of selected component (if applicable):
ethtool-6-4.el5

How reproducible:
Always

Steps to Reproduce:
man 8 ethtool
/usr/share/man/man8/ethtool.8.gz
  
Additional info:
diff ethtool.8 ethtool_fixed
220c220
< Specifies whether pause autonegotiation should be enabled.
---
> Specifies whether pause auto-negotiation should be enabled.
352c352
< is enabled by deafult, but in some network devices may have trouble
---
> is enabled by default, but in some network devices may have trouble
357c357
< a hexidecimal value using one or a combination of the following values:
---
> a hexadecimal value using one or a combination of the following values:
Comment 1 John Bradshaw 2010-12-22 12:11:45 EST
Created attachment 470265 [details]
ethtool(8) patch
Comment 2 Ondrej Vasik 2011-03-09 15:34:46 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 3 Fedora Admin XMLRPC Client 2012-01-11 05:45:55 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Jaromír Cápík 2012-01-30 11:19:25 EST
Hello.

I've checked the manpage and it seems to be already fixed in f17.
I'm gonna close this bug.
Thank You for reporting.

Regards,
Jaromir.

Note You need to log in before you can comment on or make changes to this bug.