This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 663689 - mii-diag(8) man page corrections
mii-diag(8) man page corrections
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: net-tools (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Jiri Popelka
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-16 11:12 EST by John Bradshaw
Modified: 2011-03-10 07:04 EST (History)
3 users (show)

See Also:
Fixed In Version: net-tools-1.60-111.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-10 07:04:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
mii-diag(8) patch (847 bytes, patch)
2010-12-22 18:06 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-16 11:12:52 EST
Description of problem:
mii-diag(8) has spelling errors

Version-Release number of selected component (if applicable):
net-tools-1.60-81.el5

How reproducible:
Always

Steps to Reproduce:
1. man 8 mii-diag
/usr/share/man/man8/mii-diag.8.gz
  
Additional info:
diff mii-diag.8 mii-diag_fixed
64c64
< 10baseT-FD, 10baseT-HD.  For more precise control an explict numeric
---
> 10baseT-FD, 10baseT-HD.  For more precise control an explicit numeric
120c120
< This option is similar to --watch, but with lower overhead and simplifed
---
> This option is similar to --watch, but with lower overhead and simplified
Comment 1 John Bradshaw 2010-12-22 18:06:25 EST
Created attachment 470334 [details]
mii-diag(8) patch
Comment 2 RHEL Product and Program Management 2011-01-11 15:35:00 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2011-01-11 18:09:41 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 4 Ondrej Vasik 2011-03-09 15:32:32 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 5 Jiri Popelka 2011-03-10 07:04:56 EST
Already fixed in net-tools-1.60-111.fc15

Note You need to log in before you can comment on or make changes to this bug.