Bug 663734 - ping(8) and ping6(8) man page fixes
ping(8) and ping6(8) man page fixes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iputils (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-16 12:18 EST by John Bradshaw
Modified: 2014-11-09 17:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-29 03:32:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ping6(8) patch (1.30 KB, patch)
2010-12-22 18:14 EST, John Bradshaw
no flags Details | Diff
ping(8) patch (1.29 KB, patch)
2010-12-22 18:15 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-16 12:18:19 EST
Description of problem:
Spelling & grammar errors in ping and ping6 man pages

Version-Release number of selected component (if applicable):
iputils-20020927-46.el5

How reproducible:
Always

Steps to Reproduce:
"man 8 ping" or "man 8 ping6" (files are identical)
/usr/share/man/man8/ping.8.gz
/usr/share/man/man8/ping6.8.gz

Additional info:
$ diff ping.8 ping_fixed
27,28c27,28
< effectively not more than one (or more, if preload is set) unanswered probes
< present in the network. Minimal interval is 200msec for not super-user.
---
> effectively not more than one (or more, if preload is set) unanswered probe
> is present in the network. Minimal interval is 200msec for non super-users.
184c184
< in absense of any responses, otherwise \fBping\fR waits for two RTTs.
---
> in absence of any responses, otherwise \fBping\fR waits for two RTTs.
283c283
< In normal operation ping prints the ttl value from the packet it receives.
---
> In normal operation ping prints the TTL value from the packet it receives.

ping6.8 is identical to ping.8 -- same diff applies
Comment 1 John Bradshaw 2010-12-22 18:14:43 EST
Created attachment 470337 [details]
ping6(8) patch
Comment 2 John Bradshaw 2010-12-22 18:15:17 EST
Created attachment 470338 [details]
ping(8) patch
Comment 3 RHEL Product and Program Management 2011-01-11 15:32:05 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-01-11 17:39:31 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 5 Ondrej Vasik 2011-03-09 15:33:48 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.

Note You need to log in before you can comment on or make changes to this bug.