Bug 663972 - dotEmarat support in jwhois.conf
dotEmarat support in jwhois.conf
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: jwhois (Show other bugs)
5.6
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Vitezslav Crhonek
BaseOS QE - Apps
:
Depends On:
Blocks: 664449
  Show dependency treegraph
 
Reported: 2010-12-17 10:34 EST by Pierre Carrier
Modified: 2013-04-15 05:11 EDT (History)
2 users (show)

See Also:
Fixed In Version: jwhois-3.2.3-12.el5
Doc Type: Bug Fix
Doc Text:
Previously, jwhois did not contain the whois server details for the dotEmarat extension. Due to this issue, whois queries for these extensions were incorrectly directed to whois.internic.net. With this update, the configuration file correctly directs queries for the dotEmarat domains to whois.aeda.net.ae.
Story Points: ---
Clone Of:
: 664449 (view as bug list)
Environment:
Last Closed: 2011-04-06 05:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Carrier 2010-12-17 10:34:49 EST
Description of problem:
The dotEmarat extension is not available in jwhois.conf RHEL5.

Expected:
- New entry in jwhois.conf:
"\\.xn--mgbaam7a8h$" = "whois.aeda.net.ae";
Comment 4 Florian Nadge 2011-03-29 09:37:54 EDT
Hi, 
Could you please give me a few details to help me write the description for the erratum, If possible follow the structure I pasted into the Technical Notes field.

For details, see:
https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thanks

Florian
Comment 5 Florian Nadge 2011-03-29 09:37:54 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause
    What actions or circumstances induced the feature request.
Consequence
    What action was inhibited by the feature’s absence.
Change
    What was done to implement the feature.
    Note: backported from upstream is not an explanation.
Result
    What now happens when the actions or circumstances above occur.
    Note: this is not the same as the feature request was fulfilled.
Comment 6 Florian Nadge 2011-04-05 02:40:03 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,10 +1 @@
-Cause
+Previously, jwhois did not contain the whois server details for the dotEmarat extension. Due to this issue, whois queries for these extensions were incorrectly directed to whois.internic.net. With this update, the configuration file correctly directs queries for the dotEmarat domains to whois.aeda.net.ae.-    What actions or circumstances induced the feature request.
-Consequence
-    What action was inhibited by the feature’s absence.
-Change
-    What was done to implement the feature.
-    Note: backported from upstream is not an explanation.
-Result
-    What now happens when the actions or circumstances above occur.
-    Note: this is not the same as the feature request was fulfilled.
Comment 8 errata-xmlrpc 2011-04-06 05:39:59 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0419.html

Note You need to log in before you can comment on or make changes to this bug.