Bug 664171 - route(8) man changes
route(8) man changes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: net-tools (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Jiri Popelka
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-18 16:59 EST by John Bradshaw
Modified: 2011-03-10 07:06 EST (History)
3 users (show)

See Also:
Fixed In Version: net-tools-1.60-111.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-10 07:06:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
route(8) patch (1.38 KB, patch)
2010-12-18 16:59 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-18 16:59:30 EST
Created attachment 469546 [details]
route(8) patch

Description of problem:
Spelling fixes for man(8) English
/usr/share/man/man8/route.8.gz

Version-Release number of selected component (if applicable):
net-tools-1.60-81.el5

How reproducible:
Always

Steps to Reproduce:
1. man 8 route
  
Additional info:
/usr/share/man/man8/route.8.gz

--- route.8     2010-12-18 21:50:26.000000000 +0000
+++ route.new   2010-12-18 21:52:36.000000000 +0000
@@ -140,9 +140,9 @@
 .B mss M
 set the TCP Maximum Segment Size (MSS) for connections over this route
 to M bytes. 
-The default is the device MTU minus headers, or a lower MTU when path mtu 
-discovery occured. This setting can be used to force smaller TCP packets on the
-other end when path mtu discovery does not work (usually because of
+The default is the device MTU minus headers, or a lower MTU when path MTU 
+discovery occurred. This setting can be used to force smaller TCP packets on the
+other end when path MTU discovery does not work (usually because of
 misconfigured firewalls that block ICMP Fragmentation Needed)
 .TP 
 .B window W 
@@ -182,7 +182,7 @@
 .B route add -net 127.0.0.0
 adds the normal loopback entry, using netmask 255.0.0.0 (class A net,
 determined from the destination address) and associated with the 
-"lo" device (assuming this device was prviously set up correctly with
+"lo" device (assuming this device was previously set up correctly with
 .BR ifconfig (8)). 
 
 .TP 
@@ -289,7 +289,7 @@
 Interface to which packets for this route will be sent.
 .TP
 .B MSS 
-Default maximum segement size for TCP connections over this route.
+Default maximum segment size for TCP connections over this route.
 .TP
 .B Window  
 Default window size for TCP connections over this route.
Comment 1 RHEL Product and Program Management 2011-01-11 15:34:55 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2011-01-11 18:10:02 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 3 Ondrej Vasik 2011-03-09 15:33:39 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 4 Jiri Popelka 2011-03-10 07:06:24 EST
Already fixed in net-tools-1.60-111.fc15

Note You need to log in before you can comment on or make changes to this bug.