Bug 66425 - Service Activation e-mail, good for std accounts, bad for Org accounts
Service Activation e-mail, good for std accounts, bad for Org accounts
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
RHN Stable
i386 Linux
low Severity low
: ---
: ---
Assigned To: Greg DeKoenigsberg
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-10 07:48 EDT by Patrick C. F. Ernzer
Modified: 2012-01-27 07:11 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 11:58:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2002-06-10 07:48:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
the e-mail sent out on registration for AS 2.1 is fine for a standard RHN
accounts, but does not fit for an organisation sub account

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. register AS 2.1
2. wait for 'Service Activation for Red Hat Linux Advanced Server Version 2.1-
Premium' e-mail
3. try to follow the steps
	

Actual Results:  the step '3.Click on the "Entitlements" tab from the navigation
bar on the left.' is not available for an organisation sub account.

Expected Results:  we may want to add a line to the e-mail stating that this
step does not apply to org sub accounts

Additional info:

Suggestion:
If you are part of an organisation account, this step will only be available to
your organisation admin.
Comment 1 Cristian Gafton 2002-08-15 01:28:33 EDT
gfdk, please follow up with whomever needs to change this messaging and fix the
issue
Comment 2 Lisa Justice 2002-08-20 14:59:30 EDT
GDK - the text for that e-mail comes from the Oracle alert.  If we need to
change the text, let me know and I'll work with Michael Pittman to have that
taken care of ('cause the text is actually maintained in the Inventory module
for each item). 

One thing to note, however, the text for these emails has changed since pcfe's
original request, and it may cover his concerns.  The text in the product
activation alerts for RHN is now:

TO ACCESS RED HAT NETWORK:
1. Login to Red Hat Network at https://rhn.redhat.com.
2. Click on the "Help Desk" from the navigation bar on the left.
3. Once in the "Help Desk" section, click on the "Quick Start Guide" link in 
the left navigation bar.  For further assistance, you can also go to 
https://rhn.redhat.com/help to access Red Hat Network FAQs, a Red Hat Network 
User Reference Guide, or to contact our Customer Service department.

LJH
Comment 3 Patrick C. F. Ernzer 2002-08-21 11:58:39 EDT
Yes, the new text covers my concerns. That is if my impression that the quick
start guide is different for Enterprise accounts.

Feel free to close this.
Comment 4 Linda Wang 2010-11-22 23:15:38 EST
*** Bug 610907 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.