This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 664335 - isdnctrl(8) manpage fixes
isdnctrl(8) manpage fixes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: isdn4k-utils (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-19 18:07 EST by John Bradshaw
Modified: 2011-03-16 13:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-16 13:46:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
isdnctrl(8) patch (2.28 KB, patch)
2010-12-19 18:07 EST, John Bradshaw
no flags Details | Diff
isdnctrl_conf(8) patch (627 bytes, patch)
2010-12-19 18:12 EST, John Bradshaw
no flags Details | Diff
isdnlog(8) patch (935 bytes, patch)
2010-12-19 18:22 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-19 18:07:46 EST
Created attachment 469645 [details]
isdnctrl(8) patch

Description of problem:
Fixes for isdnctrl(8)
/usr/share/man/man8/isdnctrl.8.gz 

Version-Release number of selected component (if applicable):
isdn4k-utils-3.2-56.el5


How reproducible:
Always

Steps to Reproduce:
1. man 8 isdnctrl
  
Additional info:
There's a line in /usr/share/man/man8/isdnctrl.8.gz
  ".so /usr/share/man/man8/.isdnctrl_conf.8" that has a period (dot) in front of the filename, it looks like an include file but isn't found on my system and groff returns an error.  Removing the dot clears the error.  I'm unsure if the dot should be there so haven't put that change in the patch file.
Comment 1 John Bradshaw 2010-12-19 18:12:03 EST
Created attachment 469646 [details]
isdnctrl_conf(8) patch
Comment 2 John Bradshaw 2010-12-19 18:22:56 EST
Created attachment 469649 [details]
isdnlog(8) patch
Comment 3 Ondrej Vasik 2011-03-09 15:33:37 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 4 Ngo Than 2011-03-16 13:46:27 EDT
it's fixed in isdn4k-utils-3.2-75. thanks the patch

Note You need to log in before you can comment on or make changes to this bug.