Bug 66442 - kernel-sources-* not on Disc #1
Summary: kernel-sources-* not on Disc #1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Tammy Fox
URL: http://www.redhat.com/docs/manuals/li...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-10 18:39 UTC by Matt McParland
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-10 18:40:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt McParland 2002-06-10 18:39:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
The URL listed above mentions that you need kernel-source*.rpm installed before 
building a kernel but incorrectly says that you can find that RPM on Disc #1.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Read the manual.  Check the CD.

Comment 1 Tammy Fox 2002-06-13 16:00:35 UTC
Thanks. I fixed it for the next release. I changed it to "one of the RHL
CD-ROMs" since it might change again in the future.


Note You need to log in before you can comment on or make changes to this bug.