Bug 664525 - ntpq(8) manpage fixes
ntpq(8) manpage fixes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ntp (Show other bugs)
5.0
All All
low Severity low
: ---
: ---
Assigned To: Miroslav Lichvar
qe-baseos-daemons
: ManPageChange, Patch
Depends On:
Blocks: 709274 714084
  Show dependency treegraph
 
Reported: 2010-12-20 12:03 EST by John Bradshaw
Modified: 2011-07-21 02:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update, the ntp-keygen(8) patch man page contained multiple typos. This update fixes the typos.
Story Points: ---
Clone Of:
: 709274 (view as bug list)
Environment:
Last Closed: 2011-07-21 02:44:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ntpq(8) patch (1.17 KB, patch)
2010-12-20 12:03 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-20 12:03:09 EST
Created attachment 469813 [details]
ntpq(8) patch

Description of problem:
Spelling errors in ntpq(8)
/usr/share/man/man8/ntpq.8.gz 

Version-Release number of selected component (if applicable):
ntp-4.2.2p1-9.el5


How reproducible:
Always


Steps to Reproduce:
1. man 8 ntpq
 

Actual results / Expected results / Additional info:
See patch

Line 9: millseconds -> milliseconds
Line 229: OpenSSL ligrary -> OpenSSL library
Comment 1 RHEL Product and Program Management 2011-01-11 15:18:51 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2011-01-11 18:15:07 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 9 Eva Kopalova 2011-06-30 08:45:17 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, the ntp-keygen(8) patch man page contained multiple typos. This update fixes the typos.
Comment 10 errata-xmlrpc 2011-07-21 02:44:31 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0980.html

Note You need to log in before you can comment on or make changes to this bug.