Bug 66453 - Error during installation from 2nd CD - File cannot be opened
Error during installation from 2nd CD - File cannot be opened
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-10 15:40 EDT by Nagendra Bandi
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-11 09:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nagendra Bandi 2002-06-10 15:40:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Iam trying to install Linux 7.3 using the CD but getting the following kind of 
errors during the installation from the 2nd CD.
"The file /mnt/source/RedHat/RPMS/vorbis-tools-1.0rc3-3.i386.rpm cannot eb 
opened. This is due to a missing file, a bad package, or bad media." Press 
<return> to get started. (error persists even after hitting the <return>)
This error occurs during the installation from the 2nd CD and the error message 
varies depending on the packages selected during the installation form CD-1.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install from CD
2. Select the packages 
3. Enter 2nd CD when prompted
	

Actual Results:  The file /mnt/source/RedHat/RPMS/vorbis-tools-1.0rc3-
3.i386.rpm cannot eb opened. This is due to a missing file, a bad package, or 
bad media

Expected Results:  Successful Installation

Additional info:
Comment 1 Brock Organ 2002-06-11 09:55:48 EDT
have you verified your install media using 'linux mediacheck' ... :)
Comment 2 Nagendra Bandi 2002-06-11 20:45:31 EDT
Hi,
I've tried it after burning a new CD and it works.
Thanks.
-Nagendra

Note You need to log in before you can comment on or make changes to this bug.