Bug 664928 - [abrt] ncmpcpp-0.5.4-1.fc14: Playlist::Add: Process /usr/bin/ncmpcpp was killed by signal 11 (SIGSEGV)
Summary: [abrt] ncmpcpp-0.5.4-1.fc14: Playlist::Add: Process /usr/bin/ncmpcpp was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 640895
Alias: None
Product: Fedora
Classification: Fedora
Component: ncmpcpp
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Dominic Hopf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:76f7942d9c099d8a7dd55e1132f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-22 06:41 UTC by Kiril Aleksandrov
Modified: 2011-02-12 16:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-12 16:53:35 UTC


Attachments (Terms of Use)
File: backtrace (15.14 KB, text/plain)
2010-12-22 06:41 UTC, Kiril Aleksandrov
no flags Details

Description Kiril Aleksandrov 2010-12-22 06:41:52 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: ncmpcpp
component: ncmpcpp
crash_function: Playlist::Add
executable: /usr/bin/ncmpcpp
kernel: 2.6.35.9-64.fc14.x86_64
package: ncmpcpp-0.5.4-1.fc14
rating: 4
reason: Process /usr/bin/ncmpcpp was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292999673
uid: 500

How to reproduce
-----
1. Clear the current playlist.
2. Add anathor playlist.
3 Crash!!

Comment 1 Kiril Aleksandrov 2010-12-22 06:41:55 UTC
Created attachment 470133 [details]
File: backtrace

Comment 2 Kiril Aleksandrov 2011-01-07 14:11:35 UTC
Package: ncmpcpp-0.5.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Clear the current playlist.
2. Select the new playlist (SPACE pressed)
3. Crash

Comment 3 Fedora Admin XMLRPC Client 2011-02-07 22:11:21 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Dominic Hopf 2011-02-08 00:03:06 UTC
There are early builds of ncmpcpp 0.5.6 available here:

http://koji.fedoraproject.org/koji/packageinfo?packageID=7477

I'd appreciate if you could test and verify if the issue is still present.

Comment 5 Dominic Hopf 2011-02-12 16:53:35 UTC
Seems to be a duplicate of Bug #640895. I'm closing this one.

*** This bug has been marked as a duplicate of bug 640895 ***


Note You need to log in before you can comment on or make changes to this bug.